Авторизация
Ник
Пароль:
      
Разное
Список конференций  Список ТемСоздать новую тему  Добавить свой ответ
Guest (Новичок)
Видео воспроизводится в виде кубиков  
Помогите, пожалуста. Проблема с воспроизведением видео: открывается без проблем, но изображение все в кубиках и резких тонах. Пробовал открывать любой видео файл - аналогичная проблема. С играми и всем прочим, что связанно с видеокартой, проблем нет. В чем может быть проблема? Заранее спасибо.
 19.03.2009 15:33 
VirusHunter (Администратор)
 
Подобный вопрос уже задавали у нас в старом Форуме; вот, что на него ответили:
 
Отвечает: VirusHunter
Мне кажется, возможны 3 причины данной проблемы:
1) Вы пользуетесь устаревшей версией пакета кодеков - скачайте и установите последний релиз K-Lite Mega Codec Pack;
2) У Вас несовместимость видеокарты с маиеринской платой - попробуйте поставить др. модель карточки;
3) Видео, которое Вы смотрите, конвертировано с маленьким разрешением экрана - при развороте картинки на весь экран изображение, естественно, идет как бы кубиками. Ну, а резкие тона - очевидно таки некачественная запись или криво переконвертировали видео из более высокого качества для экономии места на диске.

Отвечает: Chainik
Возможно, не настроен драйвер для видеокарты, или же в настройках плеера установлено маленкое разрешение экрана.

Отвечает: Swat2
Как вариант, могу предложить следующее. Обратите внимание на разрешение экрана: если оно у Вас, к примеру, 800х600, и есть возможность поставить 1024х768, то поставьте разрешение побольше и эффект квадратиков будет менее заметен.

Отвечает: Viper
Похоже, что кодеки, которыми кодировалось видео, не совпадают с кодеками для поддержки воспроизведения, так что воспользуйтесь советом VirusHunter'а (1-й из указанных им вариантов), или поставте себе на компьютер др. проигрователь файлов видео. При этом старый плэер удалять необязательно.

Отвечает: user1
Оказалось, что все намного проще: стоит видеокарта ASUS - зашел в Свойства экрана -> Параметры -> Дополнительно -> ASUS -> ASUS Splendid и отключил его нафиг... И все заработало как надо! Жаль, что не могу вспомнить точную модель (не с моим компом проблема была). Всем спасибо за ответы!

Отвечает: user2
Посмотрел - у меня тоже ASUS, но таких проблем с ним не было - так что же это могло все таки быть?

Отвечает: VirusHunter
То, что я указал в своем ответе как вариант 2.
 19.03.2009 15:45 

Пришло время электрокаров!
Новости, обзоры, видео, все об электромобилях Tesla на форуме TeslaTime.com.ua.


Добро пожаловать на наш Компьютерный Форум. Здесь Вы можете задавать свои вопросы касательно работы компьютера и его комплектующих, программного обеспечения и софта.
Всегда рады Вам помочь!!!
Rambler's Top100

0.05628490447998