Авторизация
Ник
Пароль:
      
Разное
Список конференций  Список ТемСоздать новую тему  Добавить свой ответ
Kitt (Ученик)
Перезагрузка при подключении 3G модема  
Купил USB-модем One Touch X060S (Связной, Alcatel). Сначала после установки драйверов работал нормально, а через несколько дней при подключении модема компьютер стал перезагружаться. Если подключить как флэшку, то все нормально. Но если вставить SIM-карту, то при инициализации модема – перезагрузка.После перезагрузки система выдает сообщение, что найдено новое устройство сетевая плата VIA Rhine III Fast Ethernet Adapter. Через нее у меня подключена локальная сеть. При этом настройки локальной сети сбиваются, а подключение переименовывается. При попытке вернуть прежнее название появляется сообщение, что такое подключение уже есть, но оно скрыто, т.к. устройство удалено из системы. Также сразу после установки драйверов модема с интервалом секунд 10 стал срабатывать Floppy-дисковод, как будто пытается открыть дискету. Пришлось его вообще отключить. Думаю, что есть конфликт устройств, хотя в Диспетчере устройств конфликтов не обнаружено. Операционная система Windows XP. Кстати, в диспетчере после установки модема появились следующие строки: 1. Порты (COM и LPT):          Application1 interface (COM5)          Application2 interface (COM6) 2. Модемы:          Modem interface (COM7) Сейчас пользуюсь телефоном, настроенным как GPRS-модем (COM3). Надеюсь на вашу помощь в решении данной проблемы.
 30.03.2010 08:01 
VirusHunter (Администратор)
 
Все модемы, независимо от того, какие каналы они используют (обычной городской телефонной линии или мобильной связи), воспринимаются ХРишкой очень болезненно. Что происходит у Вас, мне сложно на расстоянии сказать, но могу дать некоторые рекомендации:

1. Установив модем через USB-порт, всегда подключайте его только к этому порту и ни к какому другому - во-первых, придётся переустанавливать драйвер, во-вторых - начнётся появление синего экрана из-за аварийного сбоя некоторых модулей драйвера модема;

2. Старайтесь включать питание модема до загрузки системы - так вы снизите до минимума вероятность того, что система даст сбой с модемом.
 30.03.2010 12:24 
Andrew (Студент)
 
А установить Висту/7 возможности нету? Все новое на 7-ке работает. Да вообще все, чему не больше 3-х лет отлично на 7-ке работает, и драйвера есть.
 31.03.2010 12:18 
Kitt (Ученик)
 
Переустановил модем, подключаю теперь его перед включением компьютера в один и тот же USB. Действительно, на данный момент ошибка не появлялась (надеюсь больше и не появится). Спасибо.
P.S. Проверить работоспособность модема на Windows Vista/7 возможности нет, т.к. ресурсы ПК не позволяют.
 04.04.2010 09:56 
Geragud (Ученик)
 
Была у моего  знакомого такая проблема, оказалось система была заражена вирусами, пролечил и всё в норме стало.
 20.04.2010 13:54 
Kitt (Ученик)
 
В том, что вирусов у меня нет я уверен. Новыми базами на днях проверял - всё чисто.
Старая ошибка действительно больше не беспокоит. Около недели нормально было, а теперь новая проблема появилась. Ввожу пароль на SIM-карту, инициализация модема проходит успешно. Затем подключаюсь к Internet, сразу после этого слышен звук отключения устройства. Естественно, связь с Internet разрывается. Секунд через 15 снова выдаётся окно для ввода пароля на SIM-карту.
Проверял на двух компьютерах. Сейчас в Internet с него выйти вообще не могу. Собираюсь по гарантии в магазин обращаться.
 24.04.2010 12:57 
VirusHunter (Администратор)
 
Возможно, что просто срок действия услуги предоставления подключения к сети Интернет закончился, или на счету недостаточно денег для подключения.
 25.04.2010 07:06 

Пришло время электрокаров!
Новости, обзоры, видео, все об электромобилях Tesla на форуме TeslaTime.com.ua.


Добро пожаловать на наш Компьютерный Форум. Здесь Вы можете задавать свои вопросы касательно работы компьютера и его комплектующих, программного обеспечения и софта.
Всегда рады Вам помочь!!!
Rambler's Top100

0.028037071228027