Авторизация
Ник
Пароль:
      
LCD
Список конференций  Список ТемСоздать новую тему  Добавить свой ответ
Slim_Shady (Ученик)
Нет сигнала на мониторе  
При включении компьютера нет сигнала на мониторе, переходит в энергосберегающий режим. Проверял видеокарту на другом компе — работает, монитор — работает, тандем видеокарта + монитор — все так же работает, в чем может быть причина? Раньше на проблемном компе надо было при включении рестартануть комп, чтобы заработал монитор, но теперь и рестарты не помогают.
 02.03.2012 10:08 
VirusHunter (Администратор)
 
Компьютер молчит при этом? Или издаёт какие-то пики внутренним спикером? Кстати, спикер внутри системника подключен к материнской плате?
 02.03.2012 14:53 
Slim_Shady (Ученик)
 
Теперь включается — после вынимания планок памяти и очистки их от пыли. Но включается не с первого раза, только после рестарта во время POST'a. Не знаю, с чем связано даже. На мое компьютере эта видеокарта и этот монитор исправно работают и включаются без вяких перезагрузок. Пробовал отсоединять от питания дисковод и винт, вроде БП не виноват. Думаю обновить BIOS на материнке и видеокарте.
А при загрузке спикер пищит стандартно — один раз.
 03.03.2012 01:19 
VirusHunter (Администратор)
 
Вот оно - Думаю обновить BIOS на материнке и видеокарте - можно полюбопытствовать: исходя из каких соображений, Вы приняли такое решение?! Выше сами написали, что видяшка без проблем запускается и работает на другом компьютере - так зачем на ней перепрошивать чип с микрокодом - чтобы одной глючной комплектующей в компьютере стало больше???
И на материнке Биос вряд ли имеет отношение к зависаниям последней - скорее всего, проблема с питанием, связанная с высыханием/утечками электролитических конденсаторов - нужно снимать материнку и визуально глянуть нет ли вздувшихся емкостей, а уже дальше, если нету, более тщательно диагностировать и перепаивать высохшие ёмкости.
 03.03.2012 03:29 
Slim_Shady (Ученик)
 
Думаю, конденсаторы вряд ли могли бы быть вздутыми сразу при покупке — я наблюдал этот компьютер в начале его эксплуатации, он с первого раза не включался. С интегрированным видео все работает нормально. На идею с BIOS плюнул, Вы, думаю, правы. Жаль, не получается вставить мою видеокарту в тот компьютер, нет дополнительного питающего кабеля.
 03.03.2012 09:18 
VirusHunter (Администратор)
 
Если материнка новая, а не б/у, проработавшая энное кол-во лет, то вариантов, на мой взгляд, может быть 3:

1. В БИОСе выставлены не совсем корректные настройки - поможет сброс настроек (когда компьютер выключен, естественно) при помощи соответствующего джампера на материнке, расположенного рядом с разъёмом под батарейку питания CMOS-памяти.

2. Видеокарта вставлена немного с перекосом в разъём, или же у неё неплотно прижимаются контакты внутри разъёма (или сам разъём где-то неплотно обжимает карту).

3. Материнка сразу не стартует из-за некого внутреннего дефекта на ней же.
 03.03.2012 11:19 
Slim_Shady (Ученик)
 
BIOS сбрасывал, видеокарту пробовал вставлять. Оставил так, как было раньше.
 04.03.2012 07:18 
VirusHunter (Администратор)
 
Примерно 90%, что проблема в самой материнке (изначальный заводской дефект - скорее всего, северного моста).
 04.03.2012 08:01 
Slim_Shady (Ученик)
 
Ясно, спасибо. Будем менять.
 05.03.2012 07:01 

Пришло время электрокаров!
Новости, обзоры, видео, все об электромобилях Tesla на форуме TeslaTime.com.ua.


Добро пожаловать на наш Компьютерный Форум. Здесь Вы можете задавать свои вопросы касательно работы компьютера и его комплектующих, программного обеспечения и софта.
Всегда рады Вам помочь!!!
Rambler's Top100

0.010740995407104